در اين بخش شما ميتوانيد سوالات و اشکالات نرم افزاري خود را مطرح کنيد
Major I

Major I



نماد کاربر
پست ها

192

تشکر کرده: 886 مرتبه
تشکر شده: 184 مرتبه
تاريخ عضويت

شنبه 23 خرداد 1388 18:11

محل سکونت

داهات

آرشيو سپاس: 565 مرتبه در 104 پست

مشکل در Bluetooth لپ تاپ Dell مدل N4050

توسط Ali$amir » دوشنبه 21 اسفند 1391 22:02

سلام دوستان
یکی از دوستام لپ تاپ Dell مدل N4050 داره و در دسترس هم نیست که بتونم کمکش کنم

مشکلش: ویندوزش 7 بوده ؛ خراب شده و اومده ویندوزش را عوض کرده(دوباره ویندوز 7 سرویس پک 1) حالا دیگه بلوتوث لپ تاپش کار نمیده و ایراد از سرویس پک ویندوز می گیره

بلوتوث نصب میشه و آیکونش کنار ساعت هم میاد ولی ارسال و دریافتش غیرفعاله با هیچ دیوایسی جفت نمیشه و در زمان استفاده فقط گیر به سرویس پک میده!

کارهایی که انجام داده و کارش نشده:
1- گرفتن و نصب درایور بلوتوث از سایت Dell  و از دیگر سایتها چندین بار..
2- آپدیت بایوس
3- چند بار ویندوز عوض کرده با ویندوزهای شرکتهای متفاوت!!!!!

آیا میشه ایراد سخت افزاری باشه؟
پیشاپیش از راهنمایی دوستان ممنون و متشکرم
خرم آن روز کزین منزل ویران بروم
       
راحت جان طلبم وز پی جانان بروم

Major II

Major II



نماد کاربر
پست ها

266

تشکر کرده: 0 مرتبه
تشکر شده: 10 مرتبه
تاريخ عضويت

چهارشنبه 11 آذر 1388 20:06

آرشيو سپاس: 993 مرتبه در 241 پست

Re: مشکل در Bluetooth لپ تاپ Dell مدل N4050

توسط pckho0r » دوشنبه 21 اسفند 1391 23:01

این احتمال رو بده که درایور اشتباه رو گرفته نصب کرده! (ویندوز همیشه به نصب درایورهای اشتباه گیر نمیده!)

بهش بگو ایندفعه که ویندوز عوض کردی درایور بلوتوثو نصب نکن بزار ویندوز خودش از اینترنت بگیره یا نهایتآ از طریق نرم افزارهای جستجو کننده درایور اقدام به نصب کنه.

کاربران زیر از شما کاربر محترم جناب pckho0r تشکر کرده اند:
Ali$amir

Administrator

Administrator



نماد کاربر
پست ها

15465

تشکر کرده: 10180 مرتبه
تشکر شده: 3920 مرتبه
تاريخ عضويت

جمعه 7 بهمن 1384 19:51

آرشيو سپاس: 30251 مرتبه در 5981 پست

Re: مشکل در Bluetooth لپ تاپ Dell مدل N4050

توسط Mahdi1944 » دوشنبه 21 اسفند 1391 23:09

Ali$amir,  
عليک سلام علي جان  :D

متاسفانه اين مشکل رو اغلب مدلهاي Dell‌ دارند که اصلا بعد از نصب ويندوز ويستا به بالا به طور عادي بلوتوس حتي شناخته هم نميشه (در Device Manager هم نمايش داده نميشه)
براي رفع اين مشکل بايد اين پچ رو نصب و سيستم رو ريستارت کنيد
http://ftp.dell.com/network/R159805.EXE
براي ويندوز 8 هم بايد اين فايل رو در هر بوت اجرا کنيد تا بلوتوس رو روشن کنه (هنوز پچ رسمي براي ويندوز 8 از طرف dell ارائه نشده و اين پچ هر بار بايد اجرا بشه، اما براي ويندوز 7 يکبار اجرا کافي هست)
زندگي صحنه يکتاي هنرمندي ماست     هرکسي نغمه خود خواند و از صحنه رود
صحنه پيوسته به جاست     خرم آن نغمه که مردم بسپارند به ياد


 لينکها براي کاربران مهمان قابل دسترسي نيست، براي مشاهده ي لينکها لطفا ثبت نام کرده و وارد شويد  |  لينکها براي کاربران مهمان قابل دسترسي نيست، براي مشاهده ي لينکها لطفا ثبت نام کرده و وارد شويد  |  لينکها براي کاربران مهمان قابل دسترسي نيست، براي مشاهده ي لينکها لطفا ثبت نام کرده و وارد شويد  |  لينکها براي کاربران مهمان قابل دسترسي نيست، براي مشاهده ي لينکها لطفا ثبت نام کرده و وارد شويد 

لطفا سوالات فني را فقط در خود انجمن مطرح بفرماييد، به اين سوالات در PM پاسخ داده نخواهد شد

کاربران زیر از شما کاربر محترم جناب Mahdi1944 تشکر کرده اند:
pckho0r, ARafiee, CAPTAIN PILOT, Ghost Rider, Present, nima-rad, ASHKAN95, CentralWeb, MASTER, apple2009, Solver, Ali$amir


 


  • موضوعات مشابه
    پاسخ ها
    بازديدها
    آخرين پست

چه کسي حاضر است ؟

کاربران حاضر در اين انجمن: بدون كاربران آنلاين و 0 مهمان