اشكال در IE

در اين بخش شما ميتوانيد سوالات و اشکالات نرم افزاري خود را مطرح کنيد

مدیران انجمن: Mahdi Mahdavi, شوراي نظارت

Major I
Major I
نمایه کاربر
پست: 286
تاریخ عضویت: یک شنبه 21 آبان 1385, 10:43 pm
سپاس‌های ارسالی: 25 بار
سپاس‌های دریافتی: 14 بار

اشكال در IE

پست توسط taktaz » سه شنبه 28 فروردین 1386, 4:07 pm

با سلام،

دوستان مو قع باز كردن بعضي صفحات با اينرنت اكسپلورر و يا دانلود فايلي اين پيام ظاهر ميشه و صفحه error ميده

your current security settings prohibit runing active x contros on tihs page as a result the page may not be displayed correctly

فكر ميكنم به قسمت tools>internet options> security بايد مربوط بشه و custom level ولي آنجا نميدونم دقيقا چه گزينه اي بايد انتخاب بشه ؟

با تشكر و آرزوي سلامتي
هر چه بالاتر ميروي , در نظر آنان که پرواز نميدانند کوچکتر به نظر ميرسي (آندره ژيد)

Captain
Captain
پست: 3820
تاریخ عضویت: چهار شنبه 12 مهر 1385, 2:30 pm
محل اقامت: هر جا اینترنت هست... Net.
سپاس‌های ارسالی: 1 بار
سپاس‌های دریافتی: 164 بار
تماس:

پست توسط DANG3R » سه شنبه 28 فروردین 1386, 4:17 pm

taktazعزیز شما چه ورژنی از Microsoft Internet Explorer را دارا می باشید ... :shock:

Incredible Poster
Incredible Poster
نمایه کاربر
پست: 3047
تاریخ عضویت: جمعه 7 بهمن 1384, 9:41 pm
سپاس‌های ارسالی: 58 بار
سپاس‌های دریافتی: 380 بار
تماس:

پست توسط Farhad3614 » سه شنبه 28 فروردین 1386, 4:39 pm

taktaz این مشکل شما مربوط به تنظیمات اینترنت اکسپلورر است, لطفا به آدرس زیر بروید..

Tools/Internet Option/ Advanced
این 3 گزینه رو پیدا کنيد
(Disable script debugging (internet explorer
(disable script debugging (other
display a notification about every script error

گزينه اول و دوم رو تیک بزنيد
و گزينه سوم رو تیکش رو برداريد و بعد ok بزنيد و یک Restart کنيد , و نتيجه را هم لطفا اعلام کنيد..

موفق باشید :razz:

Major I
Major I
نمایه کاربر
پست: 286
تاریخ عضویت: یک شنبه 21 آبان 1385, 10:43 pm
سپاس‌های ارسالی: 25 بار
سپاس‌های دریافتی: 14 بار

پست توسط taktaz » چهار شنبه 29 فروردین 1386, 10:08 am

من ورژن 6 استفاده ميكنم

آقا فرهاد من به قسمتي كه گفتي رفتم فقط يك گزينه به همين شكل disable script debugging وجود داشت كه از قبل تيك داشت و گزينه display a notification about every script error كه از قبل تيك نداشت بنابراين هيچ تغييري ندادم
الان بايد چكار كنم؟

با تشكر
هر چه بالاتر ميروي , در نظر آنان که پرواز نميدانند کوچکتر به نظر ميرسي (آندره ژيد)

Old Moderator
Old Moderator
نمایه کاربر
پست: 627
تاریخ عضویت: شنبه 8 مهر 1385, 10:58 am
محل اقامت: ناوگان منطقه دوم
سپاس‌های ارسالی: 398 بار
سپاس‌های دریافتی: 226 بار
تماس:

پست توسط Yasser » چهار شنبه 29 فروردین 1386, 11:51 am

taktaz عزیز
مشکل شما با رفتن به این قسمت باید حل بشه.
Tools/Internet Option/Security
حالا Internet رو انتخاب کنید و گزینه Custom Level رو کلیک کنید.
در این قسمت از منوی پایین صفحه گزینه Medium رو انتخاب كنيد و کلید Reset رو بزنید.
با توجه به توضیحی که دادین باید مشکلتون حل بشه.

موفق باشید.

DJ.:.DANGEROUS
الان فکر می کنم همه (98%) از ویندوز XP استفاده میکنن. پس اینترنت اکسپلورر 6 یا 7 دارند. این تنظیمات در این دو ورژن دقیقاً مشابه هست و نیاز به پرسیدن ورژن نیست.
با تقدیم احترامات شایسته نظامی
ICT Admiral
تصویر

Major I
Major I
نمایه کاربر
پست: 286
تاریخ عضویت: یک شنبه 21 آبان 1385, 10:43 pm
سپاس‌های ارسالی: 25 بار
سپاس‌های دریافتی: 14 بار

پست توسط taktaz » چهار شنبه 29 فروردین 1386, 7:50 pm

اقا ياسر Custom Level بصورت پيش فرض رو خود Medium هست بنابراين مشكل حل نشده

از دوستان مخصوصا Mahdi1944 و Farhad3614 راهنماييي كنند ضمنا من IE7 رو نصب كردم تا از شر اين مساله خلاص شم بعد از اينكه نصب ميشه يه restart ميخواد بعد از اينكه ويندوز بالا مياد و login ميشم در حالت تصوير بك گراند باقي ميمونه و يه خطاي explorer ميده و ناچارا don't send ميزنم و بعد هيچ چيز نشون نميده ومجبور شدم از طريق cntl+alt+del به system restor دسترسي پيدا كنم تا بتونم به حالت قبلي برگردم . از راهنمايي كه خواهيد كرد ممنون هستم.

با تشكر
هر چه بالاتر ميروي , در نظر آنان که پرواز نميدانند کوچکتر به نظر ميرسي (آندره ژيد)

Administrator
Administrator
نمایه کاربر
پست: 15637
تاریخ عضویت: جمعه 7 بهمن 1384, 7:51 pm
سپاس‌های ارسالی: 70493 بار
سپاس‌های دریافتی: 31265 بار
تماس:

پست توسط Mahdi1944 » پنج شنبه 30 فروردین 1386, 1:15 am

taktaz جان
البته منظورتون برام واضح نيست، اما فکر ميکنم مشکل شما با اين کارحل بشه
Tools>>Internet Options>>Security<<Custom Level
و در اونجا چندين قسمت مرتبط به ActiveX Control وجود داره، تمامي اونها رو فعال کنيد، البته فکر ميکنم موضوع به گزينه Run ActiveX Controls and plugins مربوط باشه، اين گزينه رو Enable کنيد
اين مورد رو بررسي کنيد، اگر مشکل رفع نشد عکسي از صفحه خطا رو ارسال کنيد تا بهتر بشه شما رو راهنمايي کرد :D

در مورد IE7 هم حتما شما بايد نسخه ويندوز XP SP2 رو نصب داشته باشيد و اکتيو هم شده باشه (روش اين کار رو قبلا نوشتم در انجمن)، و همينطور ممکنه نسخه اکسپلورر شما بتا باشه، نسخه نهااي اون رو نصب کنيد، بدون مشکل نصب خواهد شد :D
زندگي صحنه يکتاي هنرمندي ماست هرکسي نغمه خود خواند و از صحنه رود
صحنه پيوسته به جاست خرم آن نغمه که مردم بسپارند به ياد


[لینک خارجی برای کاربران مهمان مخفی است، لطفا برای مشاهده لینک ثبت نام نموده و یا وارد سایت شوید] | [لینک خارجی برای کاربران مهمان مخفی است، لطفا برای مشاهده لینک ثبت نام نموده و یا وارد سایت شوید] | مجله الکترونيکي سنترال کلابز

[لینک خارجی برای کاربران مهمان مخفی است، لطفا برای مشاهده لینک ثبت نام نموده و یا وارد سایت شوید] | [لینک خارجی برای کاربران مهمان مخفی است، لطفا برای مشاهده لینک ثبت نام نموده و یا وارد سایت شوید] | [لینک خارجی برای کاربران مهمان مخفی است، لطفا برای مشاهده لینک ثبت نام نموده و یا وارد سایت شوید]

لطفا سوالات فني را فقط در خود انجمن مطرح بفرماييد، به اين سوالات در PM پاسخ داده نخواهد شد

Major I
Major I
نمایه کاربر
پست: 286
تاریخ عضویت: یک شنبه 21 آبان 1385, 10:43 pm
سپاس‌های ارسالی: 25 بار
سپاس‌های دریافتی: 14 بار

پست توسط taktaz » شنبه 1 اردیبهشت 1386, 10:57 am

مهدي جان ضمن تشكر همه گزينه هاي مربوط به active x رو فعال كردم ولي باز مشكل حل نشد شايد مشكل اكتيو شدن sp2 باشه نميدونم حالااگه ممكنه لينك مطلبي رو كه در مورد نحوه اكتيو شدن SP2 قبلا نوشتي بدي ممنون ميشم چون هر چي ميگردم دقيقا نمتونم پيدا كنم.

با تشكر
هر چه بالاتر ميروي , در نظر آنان که پرواز نميدانند کوچکتر به نظر ميرسي (آندره ژيد)

Administrator
Administrator
نمایه کاربر
پست: 15637
تاریخ عضویت: جمعه 7 بهمن 1384, 7:51 pm
سپاس‌های ارسالی: 70493 بار
سپاس‌های دریافتی: 31265 بار
تماس:

پست توسط Mahdi1944 » شنبه 1 اردیبهشت 1386, 12:59 pm

taktaz جان
اين کد رو در ي فايل با پسوند REG کپي و اجرا کنيد

کد: انتخاب همه

Windows Registry Editor Version 5.00 

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\WPAEvents]
"OOBETimer"=hex:ff,d5,71,d6,8b,6a,8d,6f,d5,33,93,fd
"LastWPAEventLogged"=hex:d5,07,05,00,06,00,07,00,0f,00,38,00,24,00,fd,02

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion]
"CurrentBuild"="1.511.1 () (Obsolete data - do not use)"
"InstallDate"=dword:427cdd95
"ProductId"="69831-640-1780577-45389"
"DigitalProductId"=hex:a4,00,00,00,03,00,00,00,36,39,38,33,31,2d,36,34,30,2d,\
31,37,38,30,35,37,37,2d,34,35,33,38,39,00,5a,00,00,00,41,32,32,2d,30,30,30,\
30,31,00,00,00,00,00,00,00,00,0d,04,89,b2,15,1b,c4,ee,62,4f,e6,64,6f,01,00,\
00,00,00,00,27,ed,85,43,a2,20,01,00,00,00,00,00,00,00,00,00,00,00,00,00,00,\
00,00,00,00,00,00,00,00,00,00,00,31,34,35,30,34,00,00,00,00,00,00,00,ce,0e,\
00,00,12,42,15,a0,00,08,00,00,87,01,00,00,00,00,00,00,00,00,00,00,00,00,00,\
00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,94,a2,b3,ac
"LicenseInfo"=hex:9e,bf,09,d0,3a,76,a5,27,bb,f2,da,88,58,ce,58,e9,05,6b,0b,82,\
c3,74,ab,42,0d,fb,ee,c3,ea,57,d0,9d,67,a5,3d,6e,42,0d,60,c0,1a,70,24,46,16,\
0a,0a,ce,0d,b8,27,4a,46,53,f3,17


البته اگر بدون نياز به فعال کردن IE7 نصب ميشه يعني اينکه نسخه بتاي اون رو داريد و احتمالا مشکل شما هم به همين خاطر هست
در مورد مشکل اولتون هم لطفا تصويري از صفحه‌ي خطا ارسال کنيد تا بهتر بشه شما رو راهنمايي کرد :D
زندگي صحنه يکتاي هنرمندي ماست هرکسي نغمه خود خواند و از صحنه رود
صحنه پيوسته به جاست خرم آن نغمه که مردم بسپارند به ياد


[لینک خارجی برای کاربران مهمان مخفی است، لطفا برای مشاهده لینک ثبت نام نموده و یا وارد سایت شوید] | [لینک خارجی برای کاربران مهمان مخفی است، لطفا برای مشاهده لینک ثبت نام نموده و یا وارد سایت شوید] | مجله الکترونيکي سنترال کلابز

[لینک خارجی برای کاربران مهمان مخفی است، لطفا برای مشاهده لینک ثبت نام نموده و یا وارد سایت شوید] | [لینک خارجی برای کاربران مهمان مخفی است، لطفا برای مشاهده لینک ثبت نام نموده و یا وارد سایت شوید] | [لینک خارجی برای کاربران مهمان مخفی است، لطفا برای مشاهده لینک ثبت نام نموده و یا وارد سایت شوید]

لطفا سوالات فني را فقط در خود انجمن مطرح بفرماييد، به اين سوالات در PM پاسخ داده نخواهد شد

Major I
Major I
نمایه کاربر
پست: 286
تاریخ عضویت: یک شنبه 21 آبان 1385, 10:43 pm
سپاس‌های ارسالی: 25 بار
سپاس‌های دریافتی: 14 بار

پست توسط taktaz » شنبه 1 اردیبهشت 1386, 6:21 pm

مهدي جان

ضمن تشكر اين كد رو اجرا كردم آخرين ورژن ie7 رو از سايت مايكرو سافت و هم انجمن خودمون هم گرفتم نصب انجام ميگيره بعد از ري استارت وقتي كه در مرحله آخر به ويندوز logon ميشه و ميخواد دسكتاپ رو بياره پيغام ميده كه اكسپلورر با خطا مواجه هست و دو تا گزينه report و don't send داره كه ناچارا don't sent رو ميزنم ولي صفحه دسكتاپ كامل نميشه و فقط تصوير بك گراند ميمونه . حالا نميدونم اشكال از كجاست؟ و تصويري هم كه نميشه از خطا در اين حالت گرفت
هر چه بالاتر ميروي , در نظر آنان که پرواز نميدانند کوچکتر به نظر ميرسي (آندره ژيد)

Administrator
Administrator
نمایه کاربر
پست: 15637
تاریخ عضویت: جمعه 7 بهمن 1384, 7:51 pm
سپاس‌های ارسالی: 70493 بار
سپاس‌های دریافتی: 31265 بار
تماس:

پست توسط Mahdi1944 » شنبه 1 اردیبهشت 1386, 8:01 pm

taktaz
نسخه ويندوز شما چيه؟ حتما بايد نسخه SP2 رو استفاده کنيد
البته در برخي نسخه‌ها از IE7 پچي هم وجود داره که توصيه شده قبل از نصب اون رو اعمال کنيد (در صفحه اول که در واقع اتوران هست دو کليد install وجود داره که اولي پچ هست)
زندگي صحنه يکتاي هنرمندي ماست هرکسي نغمه خود خواند و از صحنه رود
صحنه پيوسته به جاست خرم آن نغمه که مردم بسپارند به ياد


[لینک خارجی برای کاربران مهمان مخفی است، لطفا برای مشاهده لینک ثبت نام نموده و یا وارد سایت شوید] | [لینک خارجی برای کاربران مهمان مخفی است، لطفا برای مشاهده لینک ثبت نام نموده و یا وارد سایت شوید] | مجله الکترونيکي سنترال کلابز

[لینک خارجی برای کاربران مهمان مخفی است، لطفا برای مشاهده لینک ثبت نام نموده و یا وارد سایت شوید] | [لینک خارجی برای کاربران مهمان مخفی است، لطفا برای مشاهده لینک ثبت نام نموده و یا وارد سایت شوید] | [لینک خارجی برای کاربران مهمان مخفی است، لطفا برای مشاهده لینک ثبت نام نموده و یا وارد سایت شوید]

لطفا سوالات فني را فقط در خود انجمن مطرح بفرماييد، به اين سوالات در PM پاسخ داده نخواهد شد

Major I
Major I
نمایه کاربر
پست: 286
تاریخ عضویت: یک شنبه 21 آبان 1385, 10:43 pm
سپاس‌های ارسالی: 25 بار
سپاس‌های دریافتی: 14 بار

پست توسط taktaz » یک شنبه 2 اردیبهشت 1386, 4:46 pm

مهدي جان
ورژن sp2 english هست هر كاري كردم نشد و اون پچي رو كه گفتي ريختم بازم عمل نميكنه . بنظرت ممكنه از ورژن english باشه . بهرحال مجبور شدم فرمت كنم و از يه سورس ديگه ايكس پي رو نصب كنم و مشكل حل شد.
با تشكر
هر چه بالاتر ميروي , در نظر آنان که پرواز نميدانند کوچکتر به نظر ميرسي (آندره ژيد)

ارسال پست

بازگشت به “سوالات و اشکالات نرم افزاري”