در اين بخش شما ميتوانيد سوالات و اشکالات نرم افزاري خود را مطرح کنيد
Major II

Major II



no avatar
پست ها

96

تشکر کرده: 0 مرتبه
تشکر شده: 11 مرتبه
تاريخ عضويت

شنبه 26 اسفند 1385 08:08

محل سکونت

مهم نیست که کجام ، همه جای ایران سرای من است

آرشيو سپاس: 153 مرتبه در 41 پست

کیبورد

توسط free love » پنج شنبه 18 خرداد 1391 21:49

سلام.

دوستان من یه بازی دارم که بیشریت کارش با دکمه shift انجام میشه ولی وقتی چند بار پشت هم این دکمه رو بزنیم وسط بازی پنجره زیر باز میشه .

 لينکها براي کاربران مهمان قابل دسترسي نيست، براي مشاهده ي لينکها لطفا ثبت نام کرده و وارد شويد 

متاسفانه بازی تنظیماتی نداره که من جای این دکمه رو عوض کنم . برای اینکه با زدن دکمه shift این پنجره باز نشه  باید چی کار کنم؟

New Member



no avatar
پست ها

1

تشکر کرده: 0 مرتبه
تشکر شده: 0 مرتبه
تاريخ عضويت

چهارشنبه 16 فروردین 1391 23:49

آرشيو سپاس: 0 مرتبه در 0 پست

Re: کیبورد

توسط razi.sadeq » پنج شنبه 18 خرداد 1391 22:12

سلام
به ترتیب میگم انجام بدید
1- Control Panel
2- Ease of Access Center
3- Set up Sticky keys
4- تیک گزینه Turn on Sticky Keys when SHIFT is pressed five times را بردارید


توی پنجره ای که باز میشه هم اگر روی Settings کلیک کنید به همین گزینه دسترسی پیدا خواهید کرد

Colonel II

Colonel II



نماد کاربر
پست ها

3474

تشکر کرده: 286 مرتبه
تشکر شده: 463 مرتبه
تاريخ عضويت

جمعه 20 اردیبهشت 1387 08:44

آرشيو سپاس: 13553 مرتبه در 2799 پست

Re: کیبورد

توسط Solver » جمعه 19 خرداد 1391 03:36

از طریق گزینه تنظیمات [setting] یک بار برای همیشه، میتوانید غیر فعالش کنید.
[ Never is Never an Answer ||| Personal Site:  لينکها براي کاربران مهمان قابل دسترسي نيست، براي مشاهده ي لينکها لطفا ثبت نام کرده و وارد شويد  ]

کاربران زیر از شما کاربر محترم جناب Solver تشکر کرده اند:
ASHKAN95, MASTER, CAPTAIN PILOT, free love, CentralWeb


 


  • موضوعات مشابه
    پاسخ ها
    بازديدها
    آخرين پست

چه کسي حاضر است ؟

کاربران حاضر در اين انجمن: بدون كاربران آنلاين و 2 مهمان