در اين بخش شما ميتوانيد سوالات و اشکالات نرم افزاري خود را مطرح کنيد

New Member



no avatar
پست ها

4

تشکر کرده: 0 مرتبه
تشکر شده: 0 مرتبه
تاريخ عضويت

سه شنبه 17 مرداد 1391 15:57

آرشيو سپاس: 0 مرتبه در 0 پست

مشکل عجیب با سیستم

توسط kaka600 » سه شنبه 17 مرداد 1391 16:25

سلام خدمت تمام دوستان من الان حدود 7 ماه یه سیستم جدید راه انداختم تو 4 ماه اول سیستم مشکلی نداشت و به خوبی کار میکرد ولی الان یه چند ماه ی هستش قاطی میکنه به طوری که مثلا تو ویندوز xp یه دفع سرعت فن کارت گرافیک بالا میره داغ میکنه تو قسمت activity گرافیک به 90 در صد میرسه تصویر گیر میکنه اونم در حالی که من تو محیط بازی نیستم تو محیط ویندوز این اتفاق میفته و تصویر گیر میکنه و صفحه به لرزه میوفته و مجبور میشم ریستارت بکنم ولی دوبار همین مشکل پیش میاد بعضی وقتا هم اتفاقی نمیوفته. ولی تو بازی به خوبی کارت گرافیک کار میکنه مثل بازی bf3 یا mw3 راحت کار میکنه تو ویندوز سون این مشکل یه جور دیکه هستش مثلا وقتی دارم تو ویندوز سون فیلم میبینم یه دفع همه چی قفل میکنه صفحه سیاه میشه و دوبار همه چی عادی میشه یا تو حالت عادی هم این اتفاق میفته صفحه سیاه میشه دوبار درست میشه فقط فرقش با ویندوز xp اینکه سرعت فن و activity بالا نمیره و صفحه به لرزه نمیوفته و گیر نمیکنه بعضی وقتا هم سرعت فن cpu بالا میره لطفا کمک کنید . مشخصات سیستم من :
motherborad : asus m5a78l
cpu amd 1055 6x
vga : amd radeon 6790hd 1gig ddr5
ram 4gig
power 530w green
من چند بار ویندوز عوض کردم چند بار هم کارت گرافیک رو تو هر دو تا ویندوز آپدیت کردم نمیدونم باید چی کار کنم آخه فکر نکنم مشکل از عدم مچ شدن قطعات باشه چون چند ماه بدون مشکل کار میکرد میگم تو بازی مشکل نداره تو محیط ویندوز که در حال کار هستم این اتفاق میفته کمک کنید دوستان در ضمن من الان متوجه یه موضوعی شدم وقتی مودم ای دی اس ال من روشن این اتفاق میوفته که یه دفع سرعت فن کارت گرافیک بالا میره داغ میکنه تو قسمت activity گرافیک به 90 در صد میرسه تصویر گیر میکنه ولی وقتی مودم رو خاموش میکنم دوبار همه چی درست میشه و به حالت عادی بر میگرده نمیدونم حالا میشه کارت گرافیک تنظیماتی داشته باشه که مربوط به اینترنت هستش؟؟؟؟؟؟
در ویندوز xp هم این ارور میده



در ویندوز سون این ارور میده


Colonel II

Colonel II



نماد کاربر
پست ها

3474

تشکر کرده: 286 مرتبه
تشکر شده: 463 مرتبه
تاريخ عضويت

جمعه 20 اردیبهشت 1387 08:44

آرشيو سپاس: 13553 مرتبه در 2799 پست

Re: مشکل عجیب با سیستم

توسط Solver » چهارشنبه 18 مرداد 1391 09:40

این مشکل نسبتا جدید که البته کم کم باید به آن عادت کرد علتش را بعد توضیح میدهم.

اما دلایل اصلی که ممکنه این مشکل پیش بیاد از بدترین حالت به بهترین حالت میریم:

مشکل در CPU شما. این احتمال وجود دارد که پردازشگر شما دچار مشکل شده باشد که در اینصورت تنها راه حل تعویض این قطعه است. البته این یک فاجعه برای پردازشگرهای AMD به حساب میاد! چون اینتل هرگز در پردازنده های خودش این دست خرابی ها رخ نداده و حداقل خرابی های پردانزده اش نیز 0 -1 است یا کار میکند یا نمی کند و اینطور کاربر را سر در گم نمی کند.

اما شانس مورد بالا بسیار پایین است.

گزینه دیگر مربوط به GPU شما است و این که GPU دچار مشکل شده باشد. این مشکل هم تنها با تعویض این قطعه (البته توسط نمایندگی ای متخصصین نه هر کسی) یا کلا کارت گرافیک قابل حل است. البته این مورد شامل هر نوع کارت گرافیکی میشود و ممکن GPu هر کارت گرافیکی مشکل پیدا کرده و در سیستم به درستی شناخته نشود.

شانس این گزینه بیشتر از قبلی است اما هنوز در مقابل دیگر گزینه ها شانس بسیار کمی دارد.

بیشترین احتمال خرابی در بین گزینه های سخت افزاری مربوط به این حالت است که مادربرد شما از کارت گرافیک قدرتمند AMD برخوردار باشد و به این ترتیب شما 2 گرافیک دارید و در این صورت با عدم تنظیمات صحیح در کاتالیس ویندوز را در بین این دو کارت گرافیک سر در گم کنید (که البته شامل شما نیست چون مادربرد شما از این دست نمی باشد). راه حل این حالت هم در آپدیت و تنظیمات صحیح کاتالیس AMD است یا در صورت عدم دسترسی به اپدیت میتوانید از طریق Device Manager گرافیک onboard خود را خاموش کنید. این مشکل غالبا در زمانی پیش میاد که شما روی این مادربردها گرافیکی غیر از خانواده AMD نصب کنید.

اما کمی جلوتر که برویم گزینه دیگری هست که شانسش مثل مورد قبل بسیار بالا است و آن منبع تغذیه است. این گزینه خصوصا در گرافیک هایی که مستقیما از پاور تغذیه می کنند را بیشتر شامل می شود. هر نوع افت ولتاژ حاصل از شک های سیستم که ممکن است از طریق دیگر قطعات وارد شده باشد می تواند به سادگی در کار GPU اختلال ایجاد کند. و همین وقفه موجب ناشناخته شدن GPU در سیسم عامل ها خصوصا ویندوز ویستا و هفت گردد.

حالا مشکل شما با توجه به اینکه پاور گرین استفاده میکنید احتمالش کم هست این باشد هر چند من درست متوجه مدل پاور شما نشدم و فکر کنم از نسل قدیمی پاورهای گرین استفاده میکنید. و در هر صورت شانس پاور برای شما وجود دارد.

گزینه های دیگر نرم افزاری بوده و 3 دسته کلی هستند:

آپدیت ها که شامل نصب آخرین درایور - آخرین سرویس پک سیستم عامل - آخرین نسخه دایرکس و فریم ورک و ...

مورد بعد نصب بودن درایور نادرست -  .. الان باید برم برگشتم باقی موارد نرم افزاری و کاری که شما باید بکنید را میگم. فقط لطفا بگید که شما مودمی که فرمودید را با کابل شبکه وصل کردید به سیستم یا USB

اگر USB ممکنه همانطور که گفتم شک به پاور وارد کنه و موجب اختلال در GPU بشه / پس در این صورت با کابل شبکه یک تست بفرمائید.
[ Never is Never an Answer ||| Personal Site:  لينکها براي کاربران مهمان قابل دسترسي نيست، براي مشاهده ي لينکها لطفا ثبت نام کرده و وارد شويد  ]

کاربران زیر از شما کاربر محترم جناب Solver تشکر کرده اند:
Mahdi1944, Mahdi Mahdavi, serat&mersad, demorgan, ASHKAN95, Present, MISSILE, Erratic, Ali$amir

New Member



no avatar
پست ها

4

تشکر کرده: 0 مرتبه
تشکر شده: 0 مرتبه
تاريخ عضويت

سه شنبه 17 مرداد 1391 15:57

آرشيو سپاس: 0 مرتبه در 0 پست

Re: مشکل عجیب با سیستم

توسط kaka600 » چهارشنبه 18 مرداد 1391 14:09

اول بخاطر مطلبي كه در جواب مشكلم گذاشتيد ازتون ممنون هستم .ولي من همچنان اين مشكل رو دارم مودم من با کابل شبکه وصل هستش.داريور جديد كارت گرافيك هم از سايت amd دانلود و نصب كردم يه ويندوز جديد هم نصب كردم ولي بازم همون مشكل هستش در ضمن مدل vga:amd radeon 6790HD 1gig DDR5 هستش پاور هم مدل green 530 w وات هستش حالا برا من دو تا ارور مياد كه عكسشو براتون ميزارم به نظر شما مشكل كارت گرافيك ميتونه از هارد هم باشه؟؟؟ ديگه خسته شدم :(
سيستم يك دفع قفل ميكنه و اين صفحه آبي مياد و مجبور ميشم ريستارت كنم كارت گرافيك كم بود حالا اين مشكلم اضافه شد
ارور قبلي هم كه سر جاش هست

Colonel II

Colonel II



نماد کاربر
پست ها

3474

تشکر کرده: 286 مرتبه
تشکر شده: 463 مرتبه
تاريخ عضويت

جمعه 20 اردیبهشت 1387 08:44

آرشيو سپاس: 13553 مرتبه در 2799 پست

Re: مشکل عجیب با سیستم

توسط Solver » چهارشنبه 18 مرداد 1391 20:05

kaka600,  

نرم افزار آپدیتر مادربرد را نصب کنید فکر کنم برای ASUS بتوانید از Asus Updt استفاده کنید. بعد از سایت ایسوز آخرین نسخه بایوس مادربرد را دریافت کنید.

لازم هست حتما قبل از نصب آپدیت جدید، یک بار CMOS کنید این کار به دلیل تکنولوژی AI که در مادربردهای ایسوز وجود دارد ضروری است. بعد بایوس سیستم را آپدیت کنید.  اساسا یکی از راه حل های اساسی برای صفحه آبی مرگ آپدیت بایوس است.

این را هم تست کنید. قدم بعدی تست گرافیک و در نهایت تست CPu است که امیدوارم کار به آنجا ها نکشد. .. براین این کار از نرم افزاری مثل Everest  استفاده کنید و قطعات مورد نظر را تحت فشار و استرس قرار بدهید و روشن است در صورت مواجعه شدن با این صفحه آن قطعه دچار مشکل است. اما اگر در تست تمام قطعات با مشکل روبرو شدید مشکل از بایوس یا سیستم عامل و درایور ها می باشد و بعید است همزمان چند قطعه سیستم شما معیوب باشد.
[ Never is Never an Answer ||| Personal Site:  لينکها براي کاربران مهمان قابل دسترسي نيست، براي مشاهده ي لينکها لطفا ثبت نام کرده و وارد شويد  ]

کاربران زیر از شما کاربر محترم جناب Solver تشکر کرده اند:
ASHKAN95, Mahdi1944, Mahdi Mahdavi, Present, MISSILE, Ali$amir, anga2009, Erratic, serat&mersad

Captain II

Captain II



نماد کاربر
پست ها

4251

تشکر کرده: 178 مرتبه
تشکر شده: 676 مرتبه
تاريخ عضويت

سه شنبه 23 اسفند 1384 13:14

محل سکونت

کرج پلاک 43!

آرشيو سپاس: 13307 مرتبه در 2679 پست

Re: مشکل عجیب با سیستم

توسط Mohammad 1985 » چهارشنبه 18 مرداد 1391 23:39

MiimA,  اون مشکلی رو که برای سی پی یو فرمودید رو من اولین بار هست میشنوم ! بعد از این همه سال کار با سخت افزار !
به همه سياستمداران مشکوک باش.
جکسون براون

کاربران زیر از شما کاربر محترم جناب Mohammad 1985 تشکر کرده اند:
anga2009, ASHKAN95, Erratic

Super Moderator

Super Moderator



نماد کاربر
پست ها

1166

تشکر کرده: 0 مرتبه
تشکر شده: 14 مرتبه
تاريخ عضويت

سه شنبه 3 مرداد 1385 11:49

آرشيو سپاس: 3168 مرتبه در 620 پست

Re: مشکل عجیب با سیستم

توسط SHAHRAM » پنج شنبه 19 مرداد 1391 00:16

دوستان راهنمایی بسیار خوبی کردند.چند نکته رو هم من اضافه کنم:
متاسفانه درایور های جدید amd تو بعضی از سری ها مشکل دارند (با سرچ میتونید این موضوع رو ببینید)ومن با درایور 6770 مشکل پیدا کردم و بعد از بررسی متوجه شدم به صورت دیفالت تنظیمات به نسبت اورکلاک شده قرار داده شده!!با برگردوندنش به حالت عادی مشکل رفع شد.شما هم دفت کنید
نکته اصلی اینه که شما باید بلو اسکرین نمایش داده رو انالیز کنید.بهترین کار برداشتن فایل دامپ بعد از ریستارت و قرار جک کردنش با لینک  زیر هست:
http://www.osronline.com/page.cfm?name=analyze
با توجه به ارور که درایور که نمایش داده شده  به نظر من مشکل اصلی از گرافیک هست.اگر میتونید ورژن قدیمی تر از ورژن درایور نصب شده الان و قبلا رو پیدا کنید و تست کوچیک بکنید.
اپدیت بایاس bios مادربرد هم خیلی راه گشا هست.
:razz:
"هرکس از راه رسید نانش دهید و از ایمانش مپرسید . چه ، آنکس که به درگاه باریتعالی به جان ارزد ، قطعا بر سفره بوالحسن به نان ارزد "
( شیخ ابوالحسن خرقانی )

کاربران زیر از شما کاربر محترم جناب SHAHRAM تشکر کرده اند:
Mahdi Mahdavi, Erratic, Mohammad 1985, MISSILE, ASHKAN95, anga2009, behrad90, Solver, SAMAN, Mahdi1944, Ali$amir

Colonel II

Colonel II



نماد کاربر
پست ها

3474

تشکر کرده: 286 مرتبه
تشکر شده: 463 مرتبه
تاريخ عضويت

جمعه 20 اردیبهشت 1387 08:44

آرشيو سپاس: 13553 مرتبه در 2799 پست

Re: مشکل عجیب با سیستم

توسط Solver » پنج شنبه 19 مرداد 1391 00:46

Mohammad 1985, سلام دلتنگت بودم  :razz:

شما اولین بار است شنیدید و من اصلا قبلا نشنیده ام، و اشاره هم کردم:

مشکل در CPU شما. این احتمال وجود دارد که پردازشگر شما دچار مشکل شده باشد که در اینصورت تنها راه حل تعویض این قطعه است. البته این یک فاجعه برای پردازشگرهای AMD به حساب میاد! چون اینتل هرگز در پردازنده های خودش این دست خرابی ها رخ نداده و حداقل خرابی های پردانزده اش نیز 0 -1 است یا کار میکند یا نمی کند و اینطور کاربر را سر در گم نمی کند.


اما همین چند هفته قبل وقتی عملا با یک مورد مشابه مشکل حاضر روبرو شدم و به بررسی موضوع پرداختم بهش رسیدم. البته خوشبختانه اون سیستم مشکلش از راهکار  SHAHRAM  حل شد.

مادربرد ایسوز PH61 گرافیک آنبرد قدرتمند HD داشت و یک گرافیک 4 گیگ جیفورس هم بود اما ویندوز با پایین ترین رزولیشن و کیفیت تصویر نمایش داده می شد در حالی که درایورها کاملا آپدیت شده و نصب بودند. البته اگر دستی گرافیک آنبرود را یا گرافیک افزوده شده را دیسیبل بکردیم و یک ریستارت می کردیم سیستم مشکلش حل می شد. اما نهیاتا با CMos کردن مشکل حل شد که البته الان از گفته های  SHAHRAM,  فهمیدم دلیل رفع مشکل با تغییر بایوس ریشه اش در کجاست ... آورکلاک بودن پیش فرض گرافیک آنبورد و ناسازگاریش با جیفورس در اون وضعیت.

به هر حال هر روز انسان تازه ها خواهد یافت ... و من تو بحث فنی دست هام بالا هست و ممکنه هر کدوم از مسائلی که میگم  و تجربه کردم اشتباه باشد.     چه برسه به اونها که از منابع دیگه به دست میارم.


kaka600,  

شاید قدری سخت گیری باشد، اما من بررسی کردم اکثر سیستم های سر جمع موجود با پردازنده شما از پاورهای با توان بیش از 550 بهره می برند. اگر شرایطش براتون فراهم است با یک پاور قویتر مثلاً 630 یک آزمایش کنید. چون در مورد سیستم شما هنوز بیش از هر چیز من نسبت به پاور مشکوک هستم.
[ Never is Never an Answer ||| Personal Site:  لينکها براي کاربران مهمان قابل دسترسي نيست، براي مشاهده ي لينکها لطفا ثبت نام کرده و وارد شويد  ]

کاربران زیر از شما کاربر محترم جناب Solver تشکر کرده اند:
MISSILE, ASHKAN95, Erratic, Mahdi1944, Present, Mahdi Mahdavi

Major I

Major I



no avatar
پست ها

235

تشکر کرده: 3 مرتبه
تشکر شده: 19 مرتبه
تاريخ عضويت

يکشنبه 25 بهمن 1388 05:06

آرشيو سپاس: 1034 مرتبه در 211 پست

Re: مشکل عجیب با سیستم

توسط HS368 » جمعه 20 مرداد 1391 03:43

در مورد ارور صفحه آبی یا bsod که گذاشتید باید بگم پارامتر دوم که جلوی STOP داخل پرانتز نوشته شده، شماره IRQ درایور یا سخت افزار هست که تو ویندوز شما ثبت شده، شما میتونید به device manager برید و از نو view گزینه resource by type انتخاب کنید و همچنین show hidden تیک بزنید، در لیست روبرو IRQ رو باز کنید و درایور یا سخت افزاری که باعث ایجاد همچین مشکلی شده پیدا کنید.
شماره IRQ شما 0x0000001C هست پس دنبالش بگردید تا پیدا کنید. البته من فکر کنم درایور کارت گافیک باشه.
اون مشکل stop working درایور کارت گرافیک هم در بیشتر مواقع از بد کافیگ شدن تنظیمات درایور کارت گرافیک و تنظیمات اورکلاکینگ (مخصوصا gpu memory clock) هست.
خوشبختی ما در سه جمله است ... تجربه از دیروز , استفاده از امروز , امید به فردا ... ولی ما با سه جمله دیگر زندگی مان را تباه میکنیم حسرت دیروز , اتلاف امروز , ترس از فردا ... دکتر علی شریعتی

کاربران زیر از شما کاربر محترم جناب HS368 تشکر کرده اند:
behrad90, Solver, Ali$amir, Erratic, Mohammad 1985, KH.I.A.2500, Mahdi Mahdavi, ASHKAN95

New Member



no avatar
پست ها

4

تشکر کرده: 0 مرتبه
تشکر شده: 0 مرتبه
تاريخ عضويت

سه شنبه 17 مرداد 1391 15:57

آرشيو سپاس: 0 مرتبه در 0 پست

Re: مشکل عجیب با سیستم

توسط kaka600 » دوشنبه 30 مرداد 1391 03:42

از راهنمايي تمام دوستان ممنون و سپاسگزارم  :D  من اين مدت كارت گرافيك رو داده بودم گارانتي براي تست كه گارانتي گفت كارت گرافيك سالمه و هيچ ايرادي نداره حالا تو اين مدت يه كارت گرافيك معمولي رو سيستم گذاشتم ولي جالب اينه يه اتفاق ديگه براي سيستم ميوفته دوستان ديگه اون دو تا ارور كه در مطلب اول عكسشو گذاشتم كه مربوط به كارت گرافيك بوده و اون صفحه آبي نمياد . اگه يادتون باشه من ميگفتم سيستم با كارت گرافيك قبلي وقتي روشن ميشد او ارور رو مياد و سرعت فن بالا ميرفت و صفحه به لرزه ميوفتاد البته گفتم كارت گرافيك هم بعد تست گارانتي هيچ مشكلي نداره ولي حالا اين اتفاق براي cpu amd x6 1055 ميوفته به محض روشن كردن سيستم سرعت فن سي پي يو بالا ميره البته هيچ مشكلي براي كار با سيستم ندارم و براحتي كار ميكنم ولي تو task manager : CPU USAGE 50% هستش و سرعت فن سي پي يو بالاست ... به نظر مشكل از كجاست كارت گرافيك هم كه ايرادي نداشت ولي همين مشكل كارت گرافيك يعني داغ كردن و بالا رفتن سرغت فن حالا براي سي پي يو اتفاق افتاده ؟؟؟؟؟؟؟؟؟ ميشه تمام اين مشكلات از پاور سيستم باشه؟؟؟؟؟

Captain

Captain



نماد کاربر
پست ها

196

تشکر کرده: 191 مرتبه
تشکر شده: 517 مرتبه
تاريخ عضويت

سه شنبه 29 تیر 1389 11:53

آرشيو سپاس: 1326 مرتبه در 135 پست

Re: مشکل عجیب با سیستم

توسط hf22 » دوشنبه 30 مرداد 1391 10:18

رم سیستم را چک کنید گاهی مشکل در این قطعه  مهم است.

ناسازگاری مادربورد با کارت گرافیک هم مرسوم هس.

پاور ضعیف شده یا ناتوان در تامین برق سیستم منجر به عیوب زیادی می شود. بنده از پاور گرین 700 وات با توان اولیه 350 وات استفاده می کنم که به نسبت سخت افزاری که دارم پاور بسیار قویتر است. معمولا پاورها به مرور توان مفید خود را از دست می دهند. این نکته در زمان بستن یک سیستم جدید باید مورد توجه باشد و خرید قطعات پر مصرف در آینده را از همان ابتدا مورد توجه قرار داد.

شاید مشکل از محیط نگه داری کیس هم باشد. خاک هم می تواند دما را افزایش دهد پس سیستم را تمیز نگه دارید و تمیز کنید.

اگر قطعات را جدا چک کنید متوجه می شوید چه موردی مشکل دارد. آخرین راه حل!
کسی که در تاریکی زندگی کند نیاز به نور را درک نخواهد کرد!

New Member



no avatar
پست ها

4

تشکر کرده: 0 مرتبه
تشکر شده: 0 مرتبه
تاريخ عضويت

سه شنبه 17 مرداد 1391 15:57

آرشيو سپاس: 0 مرتبه در 0 پست

Re: مشکل عجیب با سیستم

توسط kaka600 » دوشنبه 30 مرداد 1391 13:30

من الان خيلي اتفاقي متوجه شدم هر وقت مودم adsl روشن هست اين اتفاق ميوفته سرعت فن سي پي يو بالا ميره و تو task manager : CPU USAGE 50% هم اين اتفاق ميوفته ولي وقتي مودم خاموش هستش سي پي يو اروم ميشه و هيچ مشكلي نداره اين اتفاق قبلا هم براي كارت گرافيك هم ميوفتاد ممكن اين مشكل از مادربرد باشه؟؟؟؟ چيكار كنم؟؟؟؟؟؟ ممنون


 


  • موضوعات مشابه
    پاسخ ها
    بازديدها
    آخرين پست

چه کسي حاضر است ؟

کاربران حاضر در اين انجمن: بدون كاربران آنلاين و 10 مهمان